Results 1 to 8 of 8

Thread: OT: pro-football-reference.com

  1. #1
    Legend

    User Info Menu

    OT: pro-football-reference.com

    Can anyone get this site to work anymore? They "upgraded" their security a couple weeks ago, since then only the page headers load and nothing else when I use a browser. Mobile still works. Complaints to their Twitter feed fall on deaf ears. Sad, I used this site religiously for 10+ years but it's useless now.

    https://www.pro-football-reference.com/

  2. #2
    Legend

    User Info Menu

    No problems here. Are you referring to stathead?

  3. #3
    Legend

    User Info Menu

    The link above, not stathead. Looks like it's only my MacBook. Tried every browser I have, clearing history, reboot, etc., nothing works. Just loads the header and stops dead. On my work/Windows box and iPhone, works.

  4. #4
    Legend

    User Info Menu

    works for me on desktop

  5. #5
    Legend

    User Info Menu

    Rats. I get scores of 403 Forbidden errors when I look in the JS console, every browser.

  6. #6
    Legend

    User Info Menu

    Quote Originally Posted by WindyCitySteel View Post
    Can anyone get this site to work anymore? They "upgraded" their security a couple weeks ago, since then only the page headers load and nothing else when I use a browser. Mobile still works. Complaints to their Twitter feed fall on deaf ears. Sad, I used this site religiously for 10+ years but it's useless now.

    https://www.pro-football-reference.com/
    Still works for me on my desktop at home and at work.

  7. #7
    Legend

    User Info Menu

    So I copy/pasted one of the URLs that was giving the 403 error, and it brought up a Captcha screen. PFR started using that a couple weeks ago and then stopped, but it apparently is being cached somewhere for images and style sheets. Not sure how to clear them.

  8. #8
    Legend

    User Info Menu

    Quote Originally Posted by WindyCitySteel View Post
    So I copy/pasted one of the URLs that was giving the 403 error, and it brought up a Captcha screen. PFR started using that a couple weeks ago and then stopped, but it apparently is being cached somewhere for images and style sheets. Not sure how to clear them.
    I think I fixed it. Seems my IP was getting blocked. I cleared all my caches from ~/Library/Caches, cleared my cache in the browser, and then connected to the internet through my mobile hotspot to get a different IP. PFR loaded all the pages and resources, which no longer use the Captcha nonsense. When I switched back to my wifi router, the issue was gone.

    Thank you for tuning into another episode of Geek Weekly!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •